This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Completed
Example maintenance 1

Starts
November 04, 2020 at 9:33 AM
Status
Resolved after less than a minute
Affects
Test environment
Nexus API
Test environment
Nexus Portal
Production environment
Nexus API
Production environment
Nexus Portal
  • In progress
    November 05, 2020 at 8:44 AM

    Maintenance is now in progress.

  • Planned
    November 04, 2020 at 9:33 AM

    We are planning for a scheduled maintenance during that time.

  • Completed
    November 04, 2020 at 9:33 AM

    Maintenance has completed successfully.