This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Completed
Azure Nexus migration

Starts
July 20, 2021 at 7:00 AM
Status
Resolved after 38 minutes
Affects
Test environment
Nexus API
Test environment
Nexus Portal
Production environment
Nexus API
Production environment
Nexus Portal
  • Completed
    July 20, 2021 at 7:37 AM

    Maintenance has completed successfully.

  • In progress
    July 20, 2021 at 7:00 AM

    Maintenance is now in progress. We will provide updates as necessary.

  • Planned
    July 20, 2021 at 7:00 AM

    We will perform the migration of our Azure Nexus subscription to the Quantoz tenant. This is expected to be a mainly administrative migration and therefore we don’t expect any downtime caused by it.