All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Transaction processing stopped

Resolved
Partial outage
Started almost 2 years ago Lasted 43 minutes

Affected

Production environment
Nexus API
Test environment
Nexus API
Updates
  • Resolved
    Resolved

    We found that all transactions initiated during this incident have been processed and the system is fully operational again. We will be conducting a thorough analysis of the cause and will take applicable mitigating measures to reduce the probability this will happen again in the future.

  • Monitoring
    Monitoring

    We've implemented a fix and see the transaction processing coming up again.

  • Identified
    Identified

    Due to a failure during deployment of a new feature, the transaction processing has been impeded. Our engineers are working to resolve the issue.