This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Resolved
ETH transactions halted

Started
May 11, 2022 at 10:55 AM
Status
Resolved after 25 minutes
Affected
Production environment
Nexus API
Production environment
Nexus Portal

Impact

Partial outage
  • Resolved
    May 11, 2022 at 11:21 AM

    We confirm that the service is operating normally and conclude this resolves the incident.

  • Monitoring
    May 11, 2022 at 11:12 AM

    The service has been brought back up and we are monitoring its status.

  • Investigating
    May 11, 2022 at 10:55 AM

    Due to an unplanned reboot, the ETH tx system is momentarily halted. We'll update here when the service is live again.