Scheduled for September 14, 2022 at 6:00 PM – September 15, 2022 at 6:30 PM
Affects
Production environment
Under maintenance from 6:00 PM to 6:30 PM
Nexus API
Under maintenance from 6:00 PM to 6:30 PM
Test environment
Under maintenance from 6:00 PM to 6:30 PM
Nexus API
Under maintenance from 6:00 PM to 6:30 PM
Nexus Portal
Under maintenance from 6:00 PM to 6:30 PM
Completed
September 15, 2022 at 6:30 PMCompleted
September 15, 2022 at 6:30 PMThe Ethereum merge was successful. We are enabling our Ethereum wallets at 08:30 UTC.
In progress
September 14, 2022 at 6:00 PMIn progress
September 14, 2022 at 6:00 PMMaintenance is now in progress
Planned
September 14, 2022 at 6:00 PMPlanned
September 14, 2022 at 6:00 PMThursday morning around 06:00 UTC the Ethereum network will update from a proof-of-work to a proof-of-stake consensus protocol. The blockchain could theoretically also fork in parallel blockchains, however NEXUS will only support the presiding proof-of-stake protocol after the update.
The Ethereum community expects the update to go smoothly, but the transition could (temporary) affect the stability of the network. To prevent transaction issues, NEXUS will halt on-chain processing of Ethereum transactions on Wednesday after 18:00 UTC. Ethereum processing will be resumed by NEXUS on Thursday after the update of the network successfully finished and the main Exchanges are accepting Ethereum transactions again.
In case your business needs full control of Ethereum on other than the presiding proof-of-stake fork, please withdraw Ethereum from the NEXUS hot wallet to a private wallet before Wednesday 18:00 UTC.