Nexus Crypto - Degraded Token Algorand performance – Incident details

All systems operational

This is the status page for Nexus Crypto. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Degraded Token Algorand performance

Resolved
Operational
Started about 2 months agoLasted 7 days

Affected

Production environment

Partial outage from 11:00 AM to 7:45 AM

Nexus API

Partial outage from 11:00 AM to 7:45 AM

Nexus Portal

Partial outage from 11:00 AM to 7:45 AM

Test environment

Partial outage from 11:00 AM to 7:45 AM

Nexus API

Partial outage from 11:00 AM to 7:45 AM

Nexus Portal

Partial outage from 11:00 AM to 7:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    This incident has been reported.