Nexus Crypto - Degraded Token Algorand performance – Incident details

All systems operational

This is the status page for Nexus Crypto. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Degraded Token Algorand performance

Resolved
Operational
Started about 2 months agoLasted 7 days

Affected

Production environment

Degraded performance from 8:23 AM to 10:21 AM

Nexus API

Degraded performance from 8:23 AM to 10:21 AM

Nexus Portal

Degraded performance from 8:23 AM to 10:21 AM

Test environment

Degraded performance from 8:23 AM to 10:21 AM

Nexus API

Degraded performance from 8:23 AM to 10:21 AM

Nexus Portal

Degraded performance from 8:23 AM to 10:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.