Nexus Crypto - Executing token payments unavailable – Incident details

All systems operational

This is the status page for Nexus Crypto. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Executing token payments unavailable

Resolved
Partial outage
Started over 3 years agoLasted about 21 hours

Affected

Test environment

Partial outage from 9:11 AM to 6:27 AM

Nexus API

Partial outage from 9:11 AM to 6:27 AM

Nexus Portal

Partial outage from 9:11 AM to 6:27 AM

Updates
  • Resolved
    Resolved

    We have confirmed that the issue has been resolved completely.

  • Monitoring
    Monitoring

    It turned out to be a false positive. The services are up and running. We continue to monitor the issue.

  • Investigating
    Investigating

    We found that transactions are still not possible and we are investigating the cause.

  • Monitoring
    Monitoring

    We have reconfigured our services to not be dependent on the Stellar foundation Public nodes and are up and running again. We will continue to monitor the situation.

  • Identified
    Update

    Stellar engineers continue investigating and testing a potential fix. We are awaiting further updates. The following update will be posted in 2 hours or when the status changes.

  • Identified
    Update

    Stellar engineers continue investigating and testing a potential fix. We are awaiting further updates.

  • Identified
    Update

    Stellar Engineers are planning on restoring the services, we are awaiting further updates.

  • Identified
    Identified

    The Stellar Network is currently experiencing downtime that affects our token environment. We are monitoring the updates regarding this incident's resolution.