All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Connectivity issues with ETH and XLM wallets

Resolved
Degraded performance
Started about 1 year ago Lasted 33 minutes

Affected

Production environment
Nexus API
Nexus Portal
Test environment
Nexus API
Nexus Portal
Updates
  • Resolved
    Resolved

    All our instances are live again. We will keep continuously monitoring the status.

  • Identified
    Update

    We are seeing some improvement at our cloud provider, and some of our wallets are coming back online. We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We've found there are container connectivity issues with our cloud provider. We are working on a fix.

  • Investigating
    Investigating

    We are seeing connectivity issues with our ETH and XLM wallets. We are currently investigating.