This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

[Resolved] Possible issues with report generation

Started on February 3, 2021 at 8:00 AM. Resolved after 13 days

Affected

Production environment
Nexus Portal
  • Identified
    February 3, 2021 at 8:00 AM

    We identified the cause of the issue and are currently working on mitigating it for affected customers. You may experience crashes or time-outs of the report service.

  • Resolved
    February 16, 2021 at 8:34 AM

    We just resolved the issue!