This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

[Resolved] Quantoz Nexus unavailable

Started on April 1, 2021 at 9:40 PM. Resolved after about 1 hour

Affected

Test environment
Nexus API
Test environment
Nexus Portal
Production environment
Nexus API
Production environment
Nexus Portal
  • Investigating
    April 1, 2021 at 9:40 PM

    We are currently investigating this incident.

  • Identified
    April 1, 2021 at 9:50 PM

    Our Cloud hosting provider has a major outage that seems to affect the DNS services it provides. We're continuing the investigation.

  • Identified
    April 1, 2021 at 10:01 PM

    Services are being restored. We're actively monitoring the situation.

  • Resolved
    April 1, 2021 at 10:27 PM

    All services are fully operational again.