This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

[Resolved] Quantoz Nexus Unavailable

Started on May 27, 2021 at 6:35 AM. Resolved after about 2 hours

Affected

Production environment
Nexus API
Production environment
Nexus Portal
  • Investigating
    May 27, 2021 at 6:35 AM

    We have an issue with our Identity service which blocks access to the Nexus services. We are currently investigating this incident.

  • Monitoring
    May 27, 2021 at 7:03 AM

    We have identified the issue and implemented a temporary fix, depending on your DNS provider you should see improvement within the hour. We are continuing to work on a permanent fix for this issue.

  • Monitoring
    May 27, 2021 at 8:23 AM

    We have identified the issue and implemented a temporary fix. The service if fully available again. We will be monitoring the status and are continuing to work on a permanent fix for this issue.

  • Resolved
    May 27, 2021 at 8:44 AM

    We just resolved the issue! All systems are fully operational again.