All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Impaired XLM transactions

Resolved
Partial outage
Started over 2 years ago Lasted about 3 hours

Affected

Production environment
Nexus API
Test environment
Nexus API
Nexus Portal
Updates
  • Resolved
    Resolved

    No new issues were detected. We resolved the issue.

  • Monitoring
    Monitoring

    We successfully deployed the fix which enabled Token transactions again. We will be monitoring the result.

  • Identified
    Update

    Token transactions are still impaired, we have identified the problem and are in the process of deploying and testing the fix.

  • Identified
    Update

    Due to movement on the XLM transaction fee market, there is an increased possibility of transaction failure. Broker and Custodian use p90 fees for transactions and might fail during extreme ledger congestion. We will monitor these transactions.

    We keep working on a fix for the Token transactions.

  • Identified
    Identified

    Due to movement on the XLM transaction fee market, there is an increased possibility of transaction failure. Token transactions are also impacted. We are working on a fix.