All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Unable to process any transactions or access Nexus Portal

Resolved
Major outage
Started almost 2 years ago Lasted about 3 hours

Affected

Production environment
Nexus API
Test environment
Nexus API
Nexus Portal
Updates
  • Resolved
    Resolved

    Transactions are being processed and access to Nexus Portal has been restored.

  • Monitoring
    Monitoring

    Our cloud provider has restored functionality and our services are operational again. We will continue to monitor the situation and will provide a final update shortly.

  • Identified
    Identified

    We have identified that the cause is with our cloud provider and are actively working on a resolution.

  • Investigating
    Investigating

    We are currently looking into the exact cause of these issues.