All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Nexus authentication issues

Resolved
Partial outage
Started over 1 year ago Lasted 35 minutes

Affected

Production environment
Nexus API
Updates
  • Resolved
    Resolved

    We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

  • Monitoring
    Monitoring

    We have successfully reverted the deployment, and are monitoring the result.

  • Identified
    Identified

    We identified a regression during deployment of a new version and are rolling back the previous version. Existing log-in sessions are still valid. However, new sessions cannot be set-up.

  • Investigating
    Investigating

    We are currently investigating this incident.