Nexus Crypto - Processing of incoming Ethereum transactions halted – Incident details

All systems operational

This is the status page for Nexus Crypto. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Processing of incoming Ethereum transactions halted

Resolved
Degraded performance
Started 15 days agoLasted 7 days

Affected

Production environment

Degraded performance from 11:33 AM to 8:22 AM, Operational from 8:22 AM to 8:00 AM

Nexus API

Degraded performance from 11:33 AM to 8:22 AM, Operational from 8:22 AM to 8:00 AM

Updates
  • Resolved
    Resolved

    Issue has been resolved and mitigating measures have been deployed

  • Monitoring
    Monitoring

    Issue has been resolved, we are monitoring the situation

  • Identified
    Identified

    Incident has been noticed and cause has been identified

  • Investigating
    Investigating

    Start of incident