All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Resolved
ETH transactions delays

Started
July 07, 2023 at 2:09 PM
Status
Resolved after 29 minutes

Impact

Partial outage
Affected
Production environment
Nexus API
Nexus Portal
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified

    The issue has been identified and a fix is being implemented.

  • Investigating

    We experience delays in ETH transactions. We are aware of the issue and our team is working on the fix. Information will be provided as soon as it is available.