All systems operational

This is the status page for Quantoz Nexus. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Resolved
Prices outdated

Started
July 24, 2023 at 8:00 AM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
Production environment
Nexus API
Nexus Portal
  • Resolved

    An update to our Token Production Nexus Price Engine on 19 July at 2:30pm resulted in a temporary period of outdated prices. The cause for these issues has been resolved now and the prices are up to date.