Nexus Crypto - Prices outdated - No transactions possible – Incident details

All systems operational

This is the status page for Nexus Crypto. If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.


If you experience any issue, please create a ticket through our Nexus Portal. In case the latter is not accessible, you can also reach us at support@quantoznexus.com.

Prices outdated - No transactions possible

Resolved
Operational
Started 13 days agoLasted 33 minutes

Affected

Production environment

Major outage from 6:45 AM to 7:18 AM

Nexus API

Major outage from 6:45 AM to 7:18 AM

Nexus Portal

Major outage from 6:45 AM to 7:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are working to resolve the incident as soon as possible.